Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=bouleetbiltesting.git;a=commitdiff;h=3115d9b3dc1adb2251a254829c2e80247a83777b

commit 3115d9b3dc1adb2251a254829c2e80247a83777b
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Wed Jul 1 16:24:29 2009 +0200

libgnomeprint-2.18.6-1-i686
*version bump
*but new pkg should don't use this obsolete pkg

diff --git a/source/gnome/libgnomeprint/FrugalBuild 
b/source/gnome/libgnomeprint/FrugalBuild
index c47b63b..0eda013 100644
--- a/source/gnome/libgnomeprint/FrugalBuild
+++ b/source/gnome/libgnomeprint/FrugalBuild
@@ -2,18 +2,18 @@
# Maintainer: Christian Hamar alias krix <kr...@linuxforum.hu>

pkgname=libgnomeprint
-pkgver=2.18.4
-pkgrel=2
+pkgver=2.18.6
+pkgrel=1
pkgdesc="GNOME printing library"
url="http://www.gnome.org/";
-depends=('pango>=1.24-0-2' 'libxml2' 'libgnomecups>=0.2.3-2' 'fontconfig' 
'popt' 'libart_lgpl')
+depends=('pango>=1.24.4' 'libxml2' 'libgnomecups>=0.2.3-2' 'fontconfig' 'popt' 
'libart_lgpl')
makedepends=('intltool' 'gtk-doc')
groups=('gnome' 'gnome-minimal')
archs=('i686' 'x86_64' 'ppc')
Finclude gnome
source=(${sour...@]} cups-transport.patch)
Fconfopts="$Fconfopts --enable-gtk-doc --with-cups"
-sha1sums=('5d79f3ce210b9a11bc67983852064513a12ac97f' \
+sha1sums=('0a73e016428ce90eba7773251d8dffebeed5deb7' \
'6e76a279547af2631d3003e9dece6cf4f7fd81dd')

# optimization OK
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to