Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=bouleetbiltesting.git;a=commitdiff;h=5a1b41b6c8a259be7ade953e997d830a2087d85e

commit 5a1b41b6c8a259be7ade953e997d830a2087d85e
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Thu Jul 16 23:52:26 2009 +0200

moovida-1.0.5-3-i686
*fixed depends
*now works fine with python2.6
*will finish to test it and perhaps send it to current

diff --git a/source/xapps-extra/moovida/FrugalBuild 
b/source/xapps-extra/moovida/FrugalBuild
index b8cfb31..8005246 100644
--- a/source/xapps-extra/moovida/FrugalBuild
+++ b/source/xapps-extra/moovida/FrugalBuild
@@ -3,7 +3,7 @@

pkgname=moovida
pkgver=1.0.5
-pkgrel=2
+pkgrel=3
pkgdesc="Moovida is an open source, cross platform media center solution"
url="http://www.moovida.com/";
up2date="lynx -dump -source $url/download/ | Flasttar"
@@ -17,7 +17,7 @@ depends=('imaging' 'twisted' 'gstreamer' 'pygtk' \
'gst-plugins-ugly' 'libgpod' 'pylirc' 'tagpy')
rodepends=('twisted-web2' 'python-simplejson' 'python-mechanize' 'pyopengl' \
'coherence' 'twill' 'moovida-plugins-ugly' 'moovida-plugins-good' \
-       'moovida-plugins-bad')
+       'moovida-plugins-bad' 'cssutils' 'setuptools' 'pysqlite2')
makedepends=('pkgconfig' 'setuptools')
groups=('xapps-extra')
archs=('i686')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to