Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=4c7040ae51ddbc70fe394f78493933769dad4337

commit 4c7040ae51ddbc70fe394f78493933769dad4337
Author: Devil505 <devil505li...@gmail.com>
Date:   Tue Sep 8 19:10:07 2009 +0200

pidgin-2.6.2-1-i686
* version bump
* re-enalble audio and video support
* farsight2 and nice re-added to depends and subdpends, these depends have to 
be moved to main groups if we want to keep pidgin available with a default 
installation of frugalware

diff --git a/source/xapps/pidgin/FrugalBuild b/source/xapps/pidgin/FrugalBuild
index f97692e..61999a2 100644
--- a/source/xapps/pidgin/FrugalBuild
+++ b/source/xapps/pidgin/FrugalBuild
@@ -3,11 +3,11 @@
# Contributor: voroskoi <voros...@gmail.com>

pkgname=pidgin
-pkgver=2.6.1
-pkgrel=4
+pkgver=2.6.2
+pkgrel=1
pkgdesc="A multi-protocol instant messaging (IM) client"
depends=('gtk+2>=2.16.2-2' 'libao' 'audiofile' 'gtkspell>=2.0.11-3' 
'startup-notification>=0.9-3' \
-       'libxscrnsaver>=1.1.3' 'dbus-x11>=1.2.14' 'gstreamer')
+       'libxscrnsaver>=1.1.3' 'dbus-x11>=1.2.14' 'gstreamer' 'farsight2' 
'nice')
makedepends=('evolution-data-server>=1.12.0' 'doxygen' 'tk' 'perl-xml-parser' 
'intltool' 'sqlite3' \
'avahi-compat>=0.6.21' 'dbus-glib>=0.74' 'avahi-glib>=0.6.21' 'gnutls>=2.8' 
'libxml2' 'libxslt' 'nss>=3.12')
rodepends=('libpurple')
@@ -20,10 +20,10 @@ _F_sourceforge_ext=".tar.bz2"
Finclude sourceforge
url="http://www.pidgin.im/";
options=('scriptlet')
-sha1sums=('f14b1a6d36f3fc168c0e0d5949046eedee56d724')
+sha1sums=('730b9bfaf79045f13e5d8dd736b91726bb11d332')
subpkgs=("libpurple")
subdescs=('Library intended to be used by programmers seeking to write an IM 
client that connects to many IM networks.')
-subdepends=("avahi-compat>=0.6.21 dbus-glib>=0.74 avahi-glib>=0.6.21 
gnutls>=2.8 libxml2 libxslt nss>=3.12")
+subdepends=("avahi-compat>=0.6.21 dbus-glib>=0.74 avahi-glib>=0.6.21 
gnutls>=2.8 libxml2 libxslt nss>=3.12 farsight2 nice")
subgroups=('lib')
subarchs=('i686 x86_64 ppc')

@@ -38,9 +38,8 @@ build() {
--enable-dbus \
--enable-gstreamer \
--disable-meanwhile \
-               --disable-nm
-               ## To enable voice and video support, add farsight2 to depends 
and subdepends, need to be discussed before
-               ##--enable-vv
+               --disable-nm
+               --enable-vv
make docs || Fdie
Fmakeinstall
Fmkdir usr/share/doc/$pkgname-$pkgver/html/
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to