Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=homepage-ng.git;a=commitdiff;h=503bc8c7ddde122f23d90e9ba823034f807d88af

commit 503bc8c7ddde122f23d90e9ba823034f807d88af
Author: Russell Dickenson (AKA phayz) <ph...@frugalware.org>
Date:   Fri Aug 20 00:03:05 2010 +1000

Newsletter issue 69

* correcting HTML formatting of security table

modified:   issue69.html

diff --git a/frugalware/weeklynews/issue69.html 
b/frugalware/weeklynews/issue69.html
index fc6162a..0db22e1 100644
--- a/frugalware/weeklynews/issue69.html
+++ b/frugalware/weeklynews/issue69.html
@@ -180,7 +180,7 @@
<p>Here is a list of <a href="/security">security issues</a> which have been
discovered and fixed in the 1.2 release since the previous newsletter.</p>

-  <p>table border=1 cellpadding=5 
cellspacing=0><tr></tr><th>FSA</th><th>Package</th><th>FSA 
Description</th><th>Upgrade 
To</th></tr><tr><td>FSA685</td><td>drupal6-views</td><td>See FSA684 for 
details.</td><td>drupal6-views-6.x_2.11-1locris1</td></tr>
+  <table border=1 cellpadding=5 
cellspacing=0><tr></tr><th>FSA</th><th>Package</th><th>FSA 
Description</th><th>Upgrade 
To</th></tr><tr><td>FSA685</td><td>drupal6-views</td><td>See FSA684 for 
details.</td><td>drupal6-views-6.x_2.11-1locris1</td></tr>
<tr><td>FSA684</td><td>drupal-views</td><td>Multiple vulnerabilities have been 
reported in the Views module for Drupal, which can be exploited by malicious 
people to conduct cross-site request forgery, and cross-site scripting 
attacks</td><td>drupal-views-5.x_1.8-1locris1</td></tr>
<tr><td>FSA683</td><td>drupal6-filefield</td><td>See FSA682 for 
details.</td><td>drupal6-filefield-6.x_3.4-1locris1</td></tr>
<tr><td>FSA682</td><td>drupal-filefield</td><td>A vulnerability has been 
reported in the FileField module for Drupal, which can be exploited by 
malicious users to conduct script insertion 
attacks</td><td>drupal-filefield-5.x_2.5-1locris1</td></tr>
@@ -190,7 +190,7 @@
<tr><td>FSA679</td><td>drupal-cck</td><td>A vulnerability has been reported in 
the Drupal Content Construction Kit, which can be exploited by malicious users 
to disclose sensitive information</td><td>drupal-cck-5.x_1.12-1locris1</td></tr>
<tr><td>FSA678</td><td>nss</td><td>A vulnerability has been reported in Network 
Security Services (NSS), which can be exploited by malicious people to 
manipulate certain data</td><td>nss-3.12.6-1locris1</td></tr>
<tr><td>FSA677</td><td>pcre</td><td>Michael Santos has discovered a 
vulnerability in PCRE, which can be exploited by malicious people to cause a 
DoS (Denial of Service) or potentially compromise an application using the 
library</td><td>pcre-8.02-1locris1</td></tr>
-  </table></p>
+  </table>


<h2><img src="http://frugalware.org/images/newsletter/newsletter.png"; 
align="left">About the newsletter</h2>
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to