Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=97c1d158e3526c14435a36d24aa9d1b43b1652cd

commit 97c1d158e3526c14435a36d24aa9d1b43b1652cd
Author: crazy <cr...@frugalware.org>
Date:   Mon Sep 13 14:38:48 2010 +0200

pacman-g2-3.7.8-5-x86_64
* rebuilt with glibc

diff --git a/source/base/pacman-g2/FrugalBuild 
b/source/base/pacman-g2/FrugalBuild
index 22482bf..a3556b2 100644
--- a/source/base/pacman-g2/FrugalBuild
+++ b/source/base/pacman-g2/FrugalBuild
@@ -8,11 +8,11 @@ USE_MINIMAL=${USE_MINIMAL:-"n"}
pkgname=pacman-g2
pkgver=3.7.8
Fuse $USE_DEVEL && pkgver=3.7.3.32.gedb838c
-pkgrel=4
+pkgrel=5
pkgdesc="A .tar.xz based package manager library (libpacman) and client 
(pacman-g2) with dependency support."
url="http://ftp.frugalware.org/pub/other/pacman-g2/";
backup=(etc/{makepkg,pacman-g2}.conf 
etc/pacman-g2/repos/{frugalware,frugalware-current})
-depends=('libarchive>=2.8.3-4' 'glibc>=2.8-3' 'grep>=2.5.3-4' 
'util-linux-ng>=2.14-2')
+depends=('libarchive>=2.8.3-4' 'glibc>=2.12.1' 'grep>=2.5.3-4' 
'util-linux-ng>=2.14-2')
if ! Fuse $USE_MINIMAL; then
makedepends=('doxygen' 'po4a' 'swig' \
'java-gcj-compat>=1.0.77-2' 'ecj>=3.3.2-2' 'mono' 'asciidoc' 'docbook-xsl' \
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to