Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=wipv.git;a=commitdiff;h=199f817c8f96423e9002216a198dc98b282547b5

commit 199f817c8f96423e9002216a198dc98b282547b5
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Sun Sep 5 11:59:15 2010 +0200

uim-1.5.6-3-x86_64

*rebuild with libgnomeui>=2.24.3-3 (openssl)

diff --git a/source/xlib-extra/uim/FrugalBuild 
b/source/xlib-extra/uim/FrugalBuild
index 20f1c47..acd021c 100644
--- a/source/xlib-extra/uim/FrugalBuild
+++ b/source/xlib-extra/uim/FrugalBuild
@@ -3,7 +3,7 @@

pkgname=uim
pkgver=1.5.6
-pkgrel=2
+pkgrel=3
pkgdesc="Uim is a multilingual input method library."
depends=('gtk+2>=2.20.0-2' 'atk' 'ncurses' 'libstdc++' 'pango' 'm17n-lib')
makedepends=('qt' 'libgnomeui' 'libsm' 'freetype2' 'gnome-panel' 'kdelibs' 
'intltool')
@@ -15,7 +15,7 @@ sha1sums=('da49e9c7faa867a051a4020d8441bbe4f54bc9df')

subpkgs=("$pkgname-qt" "$pkgname-gnome")
subdescs=("UIM qt support." "UIM gnome support.")
-subdepends=("$pkgname qt>=3.3.6" "$pkgname libgnomeui libsm freetype2 
gnome-panel")
+subdepends=("$pkgname qt>=3.3.6" "$pkgname libgnomeui>=2.24.3-3 libsm 
freetype2 gnome-panel")
subgroups=('xapps-extra' 'gnome-extra')
subarchs=('i686 x86_64' 'i686 x86_64')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to