Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gnometesting.git;a=commitdiff;h=75a798e890b4e3eb161c8dbfa37ede2f965b5d8c

commit 75a798e890b4e3eb161c8dbfa37ede2f965b5d8c
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Fri Jan 28 21:28:03 2011 +0000

empathy-2.91.5.1-2-i686

*fixes depends

diff --git a/source/gnome-extra/empathy/FrugalBuild 
b/source/gnome-extra/empathy/FrugalBuild
index f9d9caf..b97e8fe 100644
--- a/source/gnome-extra/empathy/FrugalBuild
+++ b/source/gnome-extra/empathy/FrugalBuild
@@ -8,7 +8,7 @@ USE_SENDTO=${USE_SENDTO:-"n"}

pkgname=empathy
pkgver=2.91.5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Empathy consists of a rich set of reusable instant messaging widgets"
depends=('telepathy-glib' 'libxml2' 'enchant' \
'libglade' 'atk' 'pango' 'freetype2' 'libxau' 'libxdmcp' 'e2fsprogs' \
@@ -18,7 +18,7 @@ depends=('telepathy-glib' 'libxml2' 'enchant' \
'aspell' 'iso-codes' 'telepathy-mission-control' 'telepathy-gabble'\
'evolution-data-server>=2.90.0' 'libcanberra-gtk' 'telepathy-farsight' \
'webkit-gtk3' 'unique' 'libkrb5' 'folks>=0.2.1' 'telepathy-logger' \
-       'ca-certificates')
+       'ca-certificates' 'gsettings-desktop-schemas' 'libnotify>=0.7')
makedepends=('gnome-common' 'intltool' 'gtk-doc' 'gnome-doc-utils' 'krb5')
groups=('gnome-extra')
archs=('i686' 'x86_64' 'ppc')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to