Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=4da1f71ceddbd7cbc25802160c900017c4c9ff3b

commit 4da1f71ceddbd7cbc25802160c900017c4c9ff3b
Author: Miklos Vajna <vmik...@frugalware.org>
Date:   Sun Feb 20 14:04:26 2011 +0100

pacman-g2-3.8.1-2-i686

- depend on newer doxygen that gets dected (so missing devel manpages
are now back)

diff --git a/source/base/pacman-g2/FrugalBuild 
b/source/base/pacman-g2/FrugalBuild
index 97ed55d..5a16560 100644
--- a/source/base/pacman-g2/FrugalBuild
+++ b/source/base/pacman-g2/FrugalBuild
@@ -8,13 +8,13 @@ USE_MINIMAL=${USE_MINIMAL:-"n"}
pkgname=pacman-g2
pkgver=3.8.1
Fuse $USE_DEVEL && pkgver=3.7.3.32.gedb838c
-pkgrel=1
+pkgrel=2
pkgdesc="A .tar.xz based package manager library (libpacman) and client 
(pacman-g2) with dependency support."
url="http://ftp.frugalware.org/pub/other/pacman-g2/";
backup=(etc/{makepkg,pacman-g2}.conf 
etc/pacman-g2/repos/{frugalware,frugalware-current})
depends=('libarchive>=2.8.3-4' 'glibc>=2.12.1' 'grep>=2.5.3-4' 
'util-linux-ng>=2.14-2')
if ! Fuse $USE_MINIMAL; then
-       makedepends=('doxygen' 'po4a' 'swig' \
+       makedepends=('doxygen>=1.7.3-1' 'po4a' 'swig' \
'java-gcj-compat>=1.0.77-2' 'ecj>=3.3.2-2' 'mono' 'asciidoc' 'docbook-xsl' \
'docbook-xml' 'sgml-common' 'cvs' 'vala')
options=('scriptlet')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to