Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=d1ae07ced85cb5dfa03119987360fe29d534545d

commit d1ae07ced85cb5dfa03119987360fe29d534545d
Author: Devil505 <devil505li...@gmail.com>
Date:   Thu Apr 28 10:55:15 2011 +0200

compiz-core-0.9.4-4-i686
* fixing depends

diff --git a/source/x11-extra/compiz-core/FrugalBuild 
b/source/x11-extra/compiz-core/FrugalBuild
index de1b681..bbdea8a 100644
--- a/source/x11-extra/compiz-core/FrugalBuild
+++ b/source/x11-extra/compiz-core/FrugalBuild
@@ -5,7 +5,7 @@ pkgname=compiz-core
pkgrel=4
depends=('libgl>=7.4.2-5' 'libglx>=1.6.1-7' 'libpng>=1.4.1' 
'libxcomposite>=0.4.0-2' 'libxfixes>=4.0.3-4' 'libxdamage>=1.1.1-3' \
'libxrandr>=1.3.0' 'libxinerama>=1.0.3' 'libice>=1.0.5-2' 'libsm>=1.1.0' 
'startup-notification>=0.9-3' \
-       'libxrender>=0.9.4-3' 'libxslt' 'dbus' 'mesa>=7.4.2-5' 
'libboost-mt>=1.46.1' 'glibmm')
+       'libxrender>=0.9.4-3' 'libxslt' 'dbus' 'mesa>=7.4.2-5' 
'libboost>=1.46.1' 'glibmm')
makedepends=('intltool' 'perl-xml-parser' 'fixesproto' 'damageproto' 
'gnome-control-center>=2.30.0' 'gconf>=2.28.1' 'metacity>=2.30.0' 'boost' 
'libwnck2')
replaces=('beryl' 'beryl-manager' 'beryl-settings' 'beryl-settings-bindings' 
'beryl-settings-simple' 'compiz' 'fusion-icon')
conflicts=('compiz')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to