Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=d80bcb16271c7048362d7f1a55c5480bd42d16e9

commit d80bcb16271c7048362d7f1a55c5480bd42d16e9
Author: Michel Hermier <herm...@frugalware.org>
Date:   Sun Jul 10 13:10:54 2011 +0200

ffmpeg-0.6-0.6.3-2-i686

* Make ffmpeg-0.6-compiletime conflicts with ffmpeg-compiletime.

diff --git a/source/xmultimedia/ffmpeg-0.6/FrugalBuild 
b/source/xmultimedia/ffmpeg-0.6/FrugalBuild
index fa9320d..cfb9b66 100644
--- a/source/xmultimedia/ffmpeg-0.6/FrugalBuild
+++ b/source/xmultimedia/ffmpeg-0.6/FrugalBuild
@@ -6,7 +6,7 @@ pkgname=ffmpeg-0.6
_F_archive_name=ffmpeg
pkgver=0.6.3
#rev=22893
-pkgrel=1
+pkgrel=2
pkgdesc="FFMpeg is a complete and free Internet live audio and video 
broadcasting solution for Linux/Unix."
url="http://ffmpeg.sourceforge.net/";
depends=('a52dec' 'amrnb' 'amrwb' 'faac>=1.28' 'lame' 'libtheora' 'libvorbis' 
'x264>=20100715' 'xvidcore' 'libdc1394' 'imlib2' 'sdl>=1.2.13-2' 'faad2>=2.7' 
'gsm' 'opencore-amr>=0.1.2')
@@ -21,7 +21,8 @@ sha1sums=('25dd82e8a3627a1a9d4464e15685720215fecb3c')
subpkgs=("$pkgname-compiletime")
subdescs=("FFmpeg compiletime required files.")
subrodepends=("$pkgname=$pkgver")
-subconflict=("ffmpeg")
+subprovides=("ffmpeg-compiletime")
+subconflicts=("ffmpeg-compiletime")
subgroups=("${groups[@]}")
subarchs=("${archs[*]}")
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to