Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=02be232871fe458a988c25ceda68a464d5d77ca8

commit 02be232871fe458a988c25ceda68a464d5d77ca8
Author: Miklos Vajna <vmik...@frugalware.org>
Date:   Wed Aug 3 12:28:36 2011 +0200

libvirt-0.9.0-2-x86_64

- add missing polkit support (without that, you can't manage virtual
machines as a user)
- add missing 'bridge-utils' and 'iproute2' rodepends

diff --git a/source/xlib-extra/libvirt/FrugalBuild 
b/source/xlib-extra/libvirt/FrugalBuild
index b095ce4..606356c 100644
--- a/source/xlib-extra/libvirt/FrugalBuild
+++ b/source/xlib-extra/libvirt/FrugalBuild
@@ -3,11 +3,11 @@

pkgname=libvirt
pkgver=0.9.0
-pkgrel=1
+pkgrel=2
pkgdesc="libvirt is a library providing access to information from various 
virtualization tools"
url="http://libvirt.org";
-depends=('libxml2' 'gnutls' 'cyrus-sasl' 'parted>=2.3' 'lvm2' 'libnl' 
'systemd')
-rodepends=('dnsmasq')
+depends=('libxml2' 'gnutls' 'cyrus-sasl' 'parted>=2.3' 'lvm2' 'libnl' 
'systemd' 'polkit')
+rodepends=('dnsmasq' 'bridge-utils' 'iproute2')
makedepends=('python' 'gtk-doc')
groups=('xlib-extra')
archs=('x86_64' 'i686')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to