Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=d7bf2850ee53ad39784db9379964feb54bcdbea5

commit d7bf2850ee53ad39784db9379964feb54bcdbea5
Author: Marius Cirsta <mfor...@gmail.com>
Date:   Wed Aug 3 01:42:12 2011 +0300

docs/upgrade.txt : added sections about default Akonadi DB change

diff --git a/docs/upgrade.txt b/docs/upgrade.txt
index 01684a2..89fa966 100644
--- a/docs/upgrade.txt
+++ b/docs/upgrade.txt
@@ -39,6 +39,19 @@ The new release comes with a new version of samba. From this 
version the
package does NOT contain mount.smb, smbmnt and smbmount binaries, so in the
file /etc/fstab the `smb` filesystem type has to be changed to `cifs`.

+== Akonadi
+
+Akonadi was build to use SQLite by default for any new user. Current config
+files for existing users will not be touched though. If you want you can
+manually change the config file: `~/.config/akonadi/akonadiserverrc`.
+
+WARNING: Changing this means any data will remain in the previous
+database (`mysql`). If you still want to proceed just modify to:
+
+----
+Driver=QSQLITE3
+----
+
== Removing obsolete packages

Some software has been marked as obsolete in the new release. To remove
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to