Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gnometesting.git;a=commitdiff;h=ceab5a3ededea2e51d2da3daf23c5a7fd3bee58d

commit ceab5a3ededea2e51d2da3daf23c5a7fd3bee58d
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Fri Sep 30 12:49:43 2011 +0200

gnome-shell-3.2.0-4-x86_64
*help migration to gnome 3.2

diff --git a/source/gnome/gnome-shell/FrugalBuild 
b/source/gnome/gnome-shell/FrugalBuild
index 564cbb8..38589d2 100644
--- a/source/gnome/gnome-shell/FrugalBuild
+++ b/source/gnome/gnome-shell/FrugalBuild
@@ -5,7 +5,7 @@ USE_FRUGALTHEME=${USE_FRUGALTHEME:-"n"}

pkgname=gnome-shell
pkgver=3.2.0
-pkgrel=3
+pkgrel=4
pkgdesc="Window management and application launching for GNOME"
url="http://www.gnome.org/";
depends=('libxml2>=2.7.8' 'mutter>=3.2.0' 'gnome-desktop>=3.2.0' 'gjs>=1.30.0' \
@@ -17,7 +17,8 @@ depends=('libxml2>=2.7.8' 'mutter>=3.2.0' 
'gnome-desktop>=3.2.0' 'gjs>=1.30.0' \
'pyatspi')
makedepends=('intltool' 'gnome-doc-utils' 'gnome-common' \
'gobject-introspection' 'krb5')
-rodepends=('gnome-contacts' 'gnome-documents')
+#rodepends should be removed after 1.6 (just for help migration to 3.2)
+rodepends=('gnome-contacts' 'gnome-documents' 'drwright')
replaces=('byzanz')
if Fuse $USE_FRUGALTHEME; then
rodepends=("${rodepends[@]}" "gnome-shell-frugalware-theme")
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to