Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gnometesting.git;a=commitdiff;h=a632583453a5f498bdab0e3d75323ed82e812f11

commit a632583453a5f498bdab0e3d75323ed82e812f11
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Mon Nov 7 11:10:33 2011 +0100

polkit-gnome-0.105-1-x86_64

*Version bump

diff --git a/source/gnome/polkit-gnome/FrugalBuild 
b/source/gnome/polkit-gnome/FrugalBuild
index 4c88d7b..ddf0814 100644
--- a/source/gnome/polkit-gnome/FrugalBuild
+++ b/source/gnome/polkit-gnome/FrugalBuild
@@ -2,7 +2,7 @@
# Maintainer: bouleetbil <bouleet...@frogdev.info>

pkgname=polkit-gnome
-pkgver=0.104
+pkgver=0.105
pkgrel=1
pkgdesc="PolicyKit policies and configurations for the GNOME desktop"
depends=('libxml2>=2.7.8' 'polkit>=0.100' 'gconf' 'gtk+3')
@@ -11,7 +11,7 @@ groups=('gnome')
Finclude gnome
archs=('i686' 'x86_64' 'ppc')
source=($source polkit-gnome-authentication-agent-1.desktop)
-sha1sums=('18a649503b4b00310d7597c6bd55f91eb199ee4a' \
+sha1sums=('1b9fe63657c5d22b327c729c8b60037b2ced676b' \
'93d1f9a7d068dd8e70c930abea9acf5b770a3485')
Fconfopts="${Fconfopts[@]} --disable-gtk-doc --with-gtk=3.0"
replaces=('gnome-policykit')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to