Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=a95f8f661f6dba11cf09bceb58cc645caaf3602f

commit a95f8f661f6dba11cf09bceb58cc645caaf3602f
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Thu Nov 17 10:25:31 2011 +0100

gnome-shell-3.2.1-4-x86_64
*fix depends

diff --git a/source/gnome/gnome-shell/FrugalBuild 
b/source/gnome/gnome-shell/FrugalBuild
index 16dae02..44c47db 100644
--- a/source/gnome/gnome-shell/FrugalBuild
+++ b/source/gnome/gnome-shell/FrugalBuild
@@ -6,7 +6,7 @@ USE_REPLACEEXTENSIONS=${USE_REPLACEEXTENSIONS:-"y"}

pkgname=gnome-shell
pkgver=3.2.1
-pkgrel=3
+pkgrel=4
pkgdesc="Window management and application launching for GNOME"
url="http://www.gnome.org/";
depends=('libxml2>=2.7.8' 'mutter>=3.2.1' 'gnome-desktop>=3.2.1' 'gjs>=1.30.0' \
@@ -15,9 +15,9 @@ depends=('libxml2>=2.7.8' 'mutter>=3.2.1' 
'gnome-desktop>=3.2.1' 'gjs>=1.30.0' \
'gnome-themes-standard' 'ca-certificates' \
'gnome-bluetooth' 'gtk+3>=3.0.8' 'telepathy-glib' 'nm-applet' \
'telepathy-logger>=0.2.8' 'folks>=0.6.4.1' 'json-glib>=0.13.90' 'caribou' \
-       'pyatspi')
+       'pyatspi' 'gobject-introspection')
makedepends=('intltool' 'gnome-doc-utils' 'gnome-common' \
-       'gobject-introspection' 'krb5')
+       'krb5')
#rodepends should be removed after 1.6 (just for help migration to 3.2)
rodepends=('gnome-contacts' 'gnome-documents' 'drwright')
replaces=('byzanz')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to