Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=xfcetesting.git;a=commitdiff;h=5446ef29c0d6f544e851c57b3b8b8f2e9d4c1888

commit 5446ef29c0d6f544e851c57b3b8b8f2e9d4c1888
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Mon Jan 17 10:32:04 2011 +0100

gtk+2-2.22.1-3-x86_64
*don't force gtk2 for install some tools only gdk-pixbuf is needed

diff --git a/source/xlib/gtk+2/FrugalBuild b/source/xlib/gtk+2/FrugalBuild
index 70b60d5..b9244b0 100644
--- a/source/xlib/gtk+2/FrugalBuild
+++ b/source/xlib/gtk+2/FrugalBuild
@@ -4,7 +4,7 @@
pkgname=gtk+2
_F_gnome_name=gtk+
pkgver=2.22.1
-pkgrel=2
+pkgrel=3
pkgdesc="The GTK+ Toolkit (2.x series)"
depends=('libxext' 'libxfixes' 'cairo>=1.8.10-2' 'libgcc' 'libjpeg>=8a' 
'libtiff' 'libcups>=1.3.11-4' 'gdk-pixbuf2')
rodepends=('gnome-icon-theme' 'shared-mime-info')
@@ -31,8 +31,8 @@ subarchs=("${subarchs[@]}" 'i686 x86_64 ppc')
## split more maybe ?
subpkgs=("${subpkgs[@]}" "$pkgname-tools")
subdescs=("${subdescs[@]}" "GTK+2 commandline tools.")
-subdepends=("${subdepends[@]}" "glib2>=2.22.4")
-subrodepends=("${subrodepends[@]}" "$pkgname-libs>=$pkgver")
+subdepends=("${subdepends[@]}" "glib2>=2.22.4 gdk-pixbuf2")
+subrodepends=("${subrodepends[@]}" "")
subconflicts=("${subconflicts[@]}" "")
subgroups=("${subgroups[@]}" 'xapps')
subarchs=("${subarchs[@]}" 'i686 x86_64 ppc')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to