Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=xfcetesting.git;a=commitdiff;h=28b0e957f49c0a135d9990bb775484e8238e448d

commit 28b0e957f49c0a135d9990bb775484e8238e448d
Author: bouleetbil <bouleet...@frogdev.info>
Date:   Thu Feb 24 12:48:32 2011 +0100

polkit-gnome-0.100-1-x86_64

*Version bump

diff --git a/source/gnome/polkit-gnome/FrugalBuild 
b/source/gnome/polkit-gnome/FrugalBuild
index b246dea..3d87c63 100644
--- a/source/gnome/polkit-gnome/FrugalBuild
+++ b/source/gnome/polkit-gnome/FrugalBuild
@@ -2,17 +2,17 @@
# Maintainer: bouleetbil <bouleet...@frogdev.info>

pkgname=polkit-gnome
-pkgver=0.99
-pkgrel=5
+pkgver=0.100
+pkgrel=1
pkgdesc="PolicyKit policies and configurations for the GNOME desktop"
url="http://hal.freedesktop.org/docs/PolicyKit";
-depends=('libxml2>=2.7.8' 'polkit>=0.99' 'gconf' 'gtk+2>=2.20.0-2')
+depends=('libxml2>=2.7.8' 'polkit>=0.99' 'gconf' 'gtk+2>=2.24.1')
makedepends=('intltool' 'gnome-doc-utils' 'gobject-introspection>=0.9.0')
groups=('gnome')
archs=('i686' 'x86_64' 'ppc')
up2date="Flasttar http://hal.freedesktop.org/releases/";
source=(http://hal.freedesktop.org/releases/$pkgname-$pkgver.tar.bz2)
-sha1sums=('8d67b03943be3da9b8bbe1b4a036d778f998a3d0')
+sha1sums=('0788842005821051c86961ae9cc4a615e9893240')
Fconfopts="${Fconfopts[@]} --disable-gtk-doc"
replaces=('gnome-policykit')
conflicts=('gnome-policykit')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to