Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=xfcetesting.git;a=commitdiff;h=76a5909442986b346efa01d1748ada6e80fbd512

commit 76a5909442986b346efa01d1748ada6e80fbd512
Author: Devil505 <devil505li...@gmail.com>
Date:   Sun Mar 6 20:29:45 2011 +0100

kdebase-workspace-4.6.1-1-i686
* version bump

diff --git a/source/kde/kdebase-workspace/FrugalBuild 
b/source/kde/kdebase-workspace/FrugalBuild
index c4f5174..9fa803d 100644
--- a/source/kde/kdebase-workspace/FrugalBuild
+++ b/source/kde/kdebase-workspace/FrugalBuild
@@ -2,7 +2,7 @@
# Maintainer: crazy <cr...@frugalware.org>

pkgname=kdebase-workspace
-pkgrel=4
+pkgrel=1
pkgdesc="Programs specific for the KDE4 desktop."
groups=('kde')
archs=('i686' 'x86_64' 'ppc')
@@ -13,7 +13,7 @@ rodepends=("${rodepends[@]}" 'xorg-server>=1.6.1' 
'kde-frugalware>=4.3' \
depends=()
makedepends=("${makedepends[@]}" "ksgmltools2>=$_F_kde_ver" 
"kdelibs>=$_F_kde_ver" \
'python' 'boost' 'bluez>=4.87' "libkdewidgets>=$_F_kde_ver" 
"libqtdesigner>=$_F_kde_qtver"  \
-       "networkmanager>=0.8" "docbook-xsl" "libdbusmenu-qt>=0.7.0" "upower" 
"udisks" \
+       "networkmanager>=0.8" "docbook-xsl" "libdbusmenu-qt>=0.8.0" "upower" 
"udisks" \
"libqtdeclarative>=_F_kde_qtver")
## SURE! libkdewidgets is a DEVEL only thing I see :P
##FIXME and send upstream! ksysgurds lib want libqtdesigner but no check for it 
so compile error same libkdewidgets
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to