[ 
https://issues.apache.org/jira/browse/FTPSERVER-104?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ron Cemer updated FTPSERVER-104:
--------------------------------

    Attachment: pom.xml

My edited pom.xml which allows building with Maven 2.0.7.

> Can't build with current version of maven
> -----------------------------------------
>
>                 Key: FTPSERVER-104
>                 URL: https://issues.apache.org/jira/browse/FTPSERVER-104
>             Project: FtpServer
>          Issue Type: Bug
>    Affects Versions: 1.0-M1, 1.0-M2, 1.0, WISHLIST
>         Environment: Windows XP, Maven 2.0.7
>            Reporter: Ron Cemer
>             Fix For: 1.0-M1, 1.0-M2, 1.0, WISHLIST
>
>         Attachments: pom.xml
>
>
> In top-level pom.xml, <requireMavenVersion> is requiring older versions of 
> Maven, 2.0.5 and 2.0.6.
> Should work with latest version.
> Not sure how to fix it, except to change version to 2.0.7.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to