Well I for one don't agree with having addSomethingNamespace() methods because I feel it's overcomplicating. Having helpers grouped in a helper class (like "Form" in you example) is good enough. Regarding "MyApp_View_Helper" as a
namespace, Zend_View should know from its paths which folders to load from like it does now. Registering "namespaces" with View instances is not a solution to the problem current helper functionality has.
What do others think?
On 9/19/06, Goran Hacek <[EMAIL PROTECTED]> wrote:
I could prepare the patch, but we need to decide about my firs point
(about namespaces).