I just found this gem, downloaded the latest version and was saddened
to only get ~5MB/sec on my new gigabit network. I was further saddened
to find my new Intel NIC isn't supported the Intel PL/1000

Any idea when/how this will be fixed? Solutions in the meantime?
Thanks. LOVE to program, suits my need of backing up OS X and Win XP
drives. I just wish it worked at gigabit speeds.


Thu, 22 Mar 2007 12:10:35 -0800                       Has anyone managed to get
this NIC working?  We're moving to a
particular PC with this NIC integrated, and since its an industrial PC,
there is no expansion slot for remedying this with a PCI card. It won't
even DHCP if you plug it into a 10/100 switch. It WILL DHCP on a
10/100/1000 switch, but communication with the network is still not
there.  I have read elsewhere on the netbsd forums that this DOES work
in FreeBSD, but they are using a different driver implementation.  So is
there anyway to get this working in G4U? I really don't want to have to
go back to <shudder> ghost for this.

Matt Smollinger

Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
g4u-help mailing list

Reply via email to