Bugs item #1560819, was opened at 2006-09-18 10:26
Message generated for change (Comment added) made by ornelyz
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1560819&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: msn
>Group: 2.0.0 beta 6
Status: Open
Resolution: None
Priority: 7
Private: No
Submitted By: rene ornelyz (ornelyz)
Assigned to: Stu Tomlinson (nosnilmot)
Summary: can't connect to msn

Initial Comment:
I can't connect to msn on b3.1 (nor b3).  My debug
window trace is:

(09:53:28) account: Connecting to account [EMAIL PROTECTED]
(09:53:28) connection: Connecting. gc = 018D4550
(09:53:28) msn: new httpconn (01901A48)
(09:53:28) dns: DNS Lookup for: proxy.mycompany.com
(09:53:28) msn: C: NS 000: VER 1 MSNP9 MSNP8 CVR0
(09:53:28) http proxy: Connecting to
gateway.messenger.hotmail.com:80 via
proxy.mycompany.com:3128 using HTTP
(09:53:28) http proxy: Connect would have blocked.
(09:53:28) http proxy: proxy connection established
(09:53:28) msn: Connection error from Notification
server (messenger.hotmail.com): Writing error
(09:53:28) msn: C: NS 000: OUT
(09:53:28) msn: Attempted HTTP write before session is
established
(09:53:28) msn: Connection error from Notification
server (messenger.hotmail.com): Writing error
msn_session_disconnect: assertion `session->connected'
failed
(09:53:28) account: Disconnecting account 010C4C00
(09:53:28) connection: Disconnecting connection 018D4550
(09:53:28) msn: destroy httpconn (01901A48)
(09:53:28) connection: Destroying connection 018D4550

My gaim settins (this works fine in gaim 1.5):
- login server: messenger.hotmail.com
- port: 80
- use http method: checked

Network:
- firewall only allows http/https (80/443)
- http only proxy on 3128 port (squid/2.5.STABLE4),
without CONNECT (I can't change settins on this)
- 1 mb connection

my box:
- winxp pro sp2 (up to date)
- no windows firewall
- McAfee virusScan Enterprice 7.1.0 active

msn messenger works fine in the same machine

The funny thing is when the debug window is open, after
a few tries gaim gets connected.  Gaim never connects
if the debug window is closed.
Because of the line "(09:53:28) msn: Attempted HTTP
write before session is established",  I guess some
asincronous stuff is wrong (but what I known?)

thanx


----------------------------------------------------------------------

>Comment By: rene ornelyz (ornelyz)
Date: 2007-02-07 11:27

Message:
Logged In: YES 
user_id=1448183
Originator: YES

The same on beta6
although it seems to be a Windows only problem
On linux works fine

----------------------------------------------------------------------

Comment By: rene ornelyz (ornelyz)
Date: 2006-11-12 00:47

Message:
Logged In: YES 
user_id=1448183

still the same on beta5

----------------------------------------------------------------------

Comment By: rene ornelyz (ornelyz)
Date: 2006-10-19 09:34

Message:
Logged In: YES 
user_id=1448183

Problem continues on beta4

----------------------------------------------------------------------

Comment By: rene ornelyz (ornelyz)
Date: 2006-10-09 11:00

Message:
Logged In: YES 
user_id=1448183

Besides, when I try to post a message I get the message

"Message could not be sent because a connection error occurred"

my debug windows is:

msn: new httpconn (0192CE38)
msn: C: NS 000: XFR 11 SB
msn: Appending message to queue.
msn: S: NS 000: XFR 11 SB 65.54.228.29:1863 CKI
273631061.1922845.653654
dns: DNS Lookup for: proxy.mycompany.com
msn: C: SB 002: USR 1 [EMAIL PROTECTED] 273631061.1922845.653654
http proxy: Connecting to gateway.messenger.hotmail.com:80
via proxy.mycompany.com:3128 using HTTP
http proxy: Connect would have blocked.
http proxy: proxy connection established
msn: Connection error from Switchboard server
(65.54.228.29): Writing error
msn: Switchboard with unassigned conversation
msn: destroy httpconn (0192CE38)
util: Writing file prefs.xml to directory C:\Documents and
Settings\me\Application Data\.gaim


----------------------------------------------------------------------

Comment By: rene ornelyz (ornelyz)
Date: 2006-10-06 10:42

Message:
Logged In: YES 
user_id=1448183

Clearly it's an asynchonous stuff
It's not about the debug window open
Gaim gets connected when my computer is really busy, ie.
when I'm opening MS Project and open office, it works.
If Gaim its the only application running, the problem arise,
even with the debug window open

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1560819&group_id=235

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to