Bugs item #1416645, was opened at 2006-01-27 17:04
Message generated for change (Comment added) made by dyland
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1416645&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: win32
Group: 2.0.0 beta 4
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Keith Schawel (key134)
Assigned to: Daniel Atallah (datallah)
Summary: Idle reporting not working after disconnect/auto-reconnect

Initial Comment:
I am using wingaim but I don't know if this problem
applies only to windows.  Idle reporting stops
functioning after I get disconnected and gaim
auto-reconnects.  It will reconnect fine, but unless I
sign off (maybe I must exit?) my screen name never
reports an idle time.  During the session where idle
reporting is not working, auto-away still works.

To reproduce this problem:
1.  Sign on to gaim.
2.  Add yourself to buddy list
3.  Unplug your ethernet cable
4.  Plug it back in
5.  Wait for gaim to reconnect
6.  Wait 10 minutes (or whenever you should be idle)

I am fairly confident this only happens after an
auto-reconnect because idle reporting works fine when I
first sign on.

----------------------------------------------------------------------

Comment By: Dylan Durdle (dyland)
Date: 2007-02-08 17:28

Message:
Logged In: YES 
user_id=1168663
Originator: NO

It appears to be working in Beta6 on Win32 for MSN and Sametime.

----------------------------------------------------------------------

Comment By: Dylan Durdle (dyland)
Date: 2006-11-10 06:55

Message:
Logged In: YES 
user_id=1168663

I confirm that the bug is still present in the Win32 build
of 2.00 beta4.

----------------------------------------------------------------------

Comment By: Keith Schawel (key134)
Date: 2006-11-10 05:44

Message:
Logged In: YES 
user_id=341359

This bug still persists in wingaim in beta 4.  This is a
cross platform bug, as it occurs in linux (ubuntu) in at
least up to beta 3 (edgy only has beta 3).  I will post a
comment on beta 4 as soon as the ubuntu maintainers package
gaim.

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2006-11-10 05:04

Message:
Logged In: YES 
user_id=28833

This bug was filed against an old version of gaim.  If you are
not using the lastest version, please upgrade.  If you are using
the latest version, and the bug persists, please indicate so and
reopen this bug.

----------------------------------------------------------------------

Comment By: Keith Schawel (key134)
Date: 2006-02-03 17:08

Message:
Logged In: YES 
user_id=341359

For me, it is on the aim protocol.  I have my idle reporting
set as "From last sent message" (I don't think I mentioned
that before).

----------------------------------------------------------------------

Comment By: Dylan Durdle (dyland)
Date: 2006-02-03 16:52

Message:
Logged In: YES 
user_id=1168663

I'm having the same problem.

However, when I reconnet, I'm in idle mode and I cannot get
out of it.  Going into Available always results in Idle. 
Only the MSN protocol is affected.  I can switch between
modes and the other modes work (away, busy, etc) when
Available always results in Idle.  Only solution is to exit
Gaim and restart Gaim.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1416645&group_id=235

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to