Bugs item #1656554, was opened at 2007-02-09 22:26
Message generated for change (Comment added) made by lschiere
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1656554&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: 2.0.0 beta 6
>Status: Closed
>Resolution: Invalid
Priority: 5
Private: No
Submitted By: Willy Sudiarto Raharjo (willysr)
Assigned to: Nobody/Anonymous (nobody)
Summary: No Sound After Upgrade to Beta6

Initial Comment:
Hello,

i have beta5 running well on my Slackware system and when beta6 has come out, i 
upgrade to beta6, but then there's no sound at all.

Originally i have gstreamer 0.8.7 on my Slackware, but then i removed it and 
upgraded to 0.10.11, the version needed by gaim-2.0.0beta6 and recompiled gaim, 
but still it won't produce any sound.

Any solutions?

Thanks

----------------------------------------------------------------------

>Comment By: Luke Schierer (lschiere)
Date: 2007-02-10 07:59

Message:
Logged In: YES 
user_id=28833
Originator: NO

gaim now uses gstreamer for sound instead of libao.  It did not detect
gstreamer at compile time.  

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1656554&group_id=235

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to