Bugs item #1657201, was opened at 2007-02-11 10:44
Message generated for change (Comment added) made by netswipe
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1657201&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: 2.0.0 beta 6
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Michael Stather (michaelstather)
Assigned to: Nobody/Anonymous (nobody)
Summary: German umlauts aren't displayed right in away messages

Initial Comment:
When I view the away messages when there are germen umlauts in it, they're 
always displayed as garbage. I'm using the regular ANSI encoding.

----------------------------------------------------------------------

Comment By: Maik Wachsmuth (netswipe)
Date: 2007-02-11 20:05

Message:
Logged In: YES 
user_id=1246567
Originator: NO

this bug already exists... but however your right ^^
wuld be cool, if this one could work. Btw. it's not just german chars as
äöüÄÖÜß, also different other chars.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1657201&group_id=235

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to