Bugs item #1378997, was opened at 2005-12-12 21:44
Message generated for change (Comment added) made by jackdripper
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1378997&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Björn Voigt (bjoernv)
Assigned to: Mark Doliner (thekingant)
Summary: Incorrect decoding of ICQ status messages

Initial Comment:
Gaim does not correctly decode ICQ status messages. The
attached screen shot shows that. The buddy in the
screen shot uses a German original ICQ-messenger on
Windows. 

I tested the problem with Gaim 2.0.0cvs on Linux, but I
think, it's an old problem, which already occured in
Gaim 1.5.0.

I think, the message is UTF-8 and Gaim thinks, it is
ISO-8859-1.

----------------------------------------------------------------------

Comment By: jackdripper (jackdripper)
Date: 2007-02-15 14:48

Message:
Logged In: YES 
user_id=1693475
Originator: NO

btw. this is a DUPE: 

http://sourceforge.net/tracker/index.php?func=detail&aid=1180131&group_id=235&atid=100235

----------------------------------------------------------------------

Comment By: jackdripper (jackdripper)
Date: 2007-01-21 18:46

Message:
Logged In: YES 
user_id=1693475
Originator: NO

I have the same problem. Additionally, ICQ users can't read my status
messages at all. Will this ever get fixed?

----------------------------------------------------------------------

Comment By: Björn Voigt (bjoernv)
Date: 2005-12-12 22:22

Message:
Logged In: YES 
user_id=41637

My encoding in Tools -> Accounts
-> your account -> Show More Options -> Encoding" is
"ISO-8859-1", which is probably the default.

But I don't know the encoding of my buddy which uses the
original ICQ client on Windows without this option.

I think, Gaim should try to automatically detect the other
side's encoding.


----------------------------------------------------------------------

Comment By: Richard Laager (rlaager)
Date: 2005-12-12 21:58

Message:
Logged In: YES 
user_id=156487

Do you have the proper encoding set in Tools -> Accounts -> 
your account -> Show More Options -> Encoding? 

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1378997&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to