Bugs item #1651536, was opened at 2007-02-03 16:24
Message generated for change (Comment added) made by sf-robot
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1651536&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: win32
Group: 2.0.0 beta 6
>Status: Closed
Resolution: None
Priority: 5
Private: No
Submitted By: The Jade Knight (jade_knight)
Assigned to: Etan Reisner (deryni9)
Summary: Autoreply

Initial Comment:
Sometimes, when people IM me, Gaim Autoreplies with a generic message 
(<AUTO-REPLY> :  I am currently not available. Please leave your message, and I 
will get back to you as soon as possible.), even while I'm in the middle of 
using Gaim (and so should not be idle).  The message in question is not one of 
my set away messages, nor is it the default idle message.

Notes:  This happens using the AIM client, not sure about others.

I am using Gaim 2.0 beta 6.

I am on WinXP (SP2)

----------------------------------------------------------------------

>Comment By: SourceForge Robot (sf-robot)
Date: 2007-02-23 19:20

Message:
Logged In: YES 
user_id=1312539
Originator: NO

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

----------------------------------------------------------------------

Comment By: Etan Reisner (deryni9)
Date: 2007-02-09 07:37

Message:
Logged In: YES 
user_id=516184
Originator: NO

In the configuration options for the autoreply plugin did you have
'autoreply when away' set? Because if you did, then that would explain it.
The plugin just checks to see if your state matches either of the options
and then sends the message.

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2007-02-09 07:27

Message:
Logged In: YES 
user_id=28833
Originator: NO

It is supposed to provide an auto reply for protocols that do not have a
way to auto reply built into the protocol. 

Etan, can you look at this? 

----------------------------------------------------------------------

Comment By: The Jade Knight (jade_knight)
Date: 2007-02-08 13:03

Message:
Logged In: YES 
user_id=1376723
Originator: YES

I figured out that it was the autoreply plugin that was causing this
problem.  I disabled it.

What is the autoreply plugin supposed to do?

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2007-02-08 08:27

Message:
Logged In: YES 
user_id=28833
Originator: NO

please attach your status.xml file 

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1651536&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to