Bugs item #1667227, was opened at 2007-02-23 11:05
Message generated for change (Comment added) made by eblanton
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1667227&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: urguncle (urguncle)
Assigned to: Nobody/Anonymous (nobody)
Summary: HTML text formatting.

Initial Comment:
Gaim encodes stuff in a HTML format.

Even though I turn off all formatting (pressing the button that should reset 
everything), it still formats signs like quotes and the like into HTML crap.

AFAIK there is no way to turn this off as of yet.

----------------------------------------------------------------------

>Comment By: Ethan Blanton (eblanton)
Date: 2007-02-24 11:21

Message:
Logged In: YES 
user_id=298616
Originator: NO

Great -- unload OTR, your problem should go away.

Ethan

----------------------------------------------------------------------

Comment By: urguncle (urguncle)
Date: 2007-02-24 06:44

Message:
Logged In: YES 
user_id=1710555
Originator: YES

I only have this problem with Gaim - Kopete for example does not give me
these problems, and then I'm using the exact same protocol..

The problem is occurring using the Jabber protocol, and version seem to be
irrelevant. The same problem occurs using the newest version (2.0.0beta6)
and 1.5.0.

Humm, I'm currently using the newest OTR plugin for Gaim to chat.. 
And that's about all the plugins I'm using, except for the "auto-get"
plugin (autoaccept 2.0.0beta6)



----------------------------------------------------------------------

Comment By: Ethan Blanton (eblanton)
Date: 2007-02-23 13:58

Message:
Logged In: YES 
user_id=298616
Originator: NO

What protocol is this (many protocols *require* that certain elements be
HTML entity-encoded)?  What version of Gaim?  Do you have any third-party
plugins loaded?  What plugins (both included and third-party) *do* you have
loaded?

Ethan

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1667227&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to