Bugs item #1649500, was opened at 2007-02-01 08:21
Message generated for change (Comment added) made by lcolitti
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1649500&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: 2.0.0 beta 6
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Pierre Ossman (dr7eus)
Assigned to: Sean Egan (seanegan)
Summary: networkmanager integration broken

Initial Comment:
I really like this new integration with NetworkManager. It makes using gaim on 
a laptop really fantastic.

In beta 6 however, things stopped working. It communicates with NM (I see 
"waiting for network") but it doesn't really do anything. So it doesn't 
reconnect when I move from one connection to another, meaning I have to wait 
for a connection reset/timeout or manually disconnect and reconnect.

----------------------------------------------------------------------

Comment By: Lorenzo Colitti (lcolitti)
Date: 2007-02-24 23:07

Message:
Logged In: YES 
user_id=549185
Originator: NO

This broke in revision 17811, as backing out that change fixes the
problem:

http://gaim.svn.sourceforge.net/viewvc/gaim?view=rev&revision=17811

I think the new code added in that revision is supposed to keep the
connection alive in case network detection mistakenly detects a
disconnect. However, it doesn't work for me under linux with
networkmanager.

----------------------------------------------------------------------

Comment By: Lorenzo Colitti (lcolitti)
Date: 2007-02-13 22:39

Message:
Logged In: YES 
user_id=549185
Originator: NO

I see this too, using Gaim 2.0.0beta6 on Debian unstable.

Th version of NetworkManager I have is 0.6.4, so "install 0.6.4" is not a
workaround. :-)

----------------------------------------------------------------------

Comment By: Pierre Ossman (dr7eus)
Date: 2007-02-01 18:47

Message:
Logged In: YES 
user_id=687084
Originator: YES

I use a post-0.6.4 CVS snapshot, so that can't be it.

----------------------------------------------------------------------

Comment By: authUSER (authuser)
Date: 2007-02-01 17:56

Message:
Logged In: YES 
user_id=1234448
Originator: NO

Hello,

if you use network-manager 0.6.3 and below, you have to update your
network-manager to the version 0.6.4.

i have had the same problem like you (i use ubuntu edgy, which comes with
NM 0.6.3) so i compiled the NM 0.6.4 and everything is fine.

bye

authuser

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1649500&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to