Bugs item #1581734, was opened at 2006-10-21 18:05
Message generated for change (Comment added) made by wabz
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1581734&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: filetransfer
Group: 2.0.0 beta 6
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Kaarel (s6dalane)
Assigned to: Mark Doliner (thekingant)
Summary: Speed is not being shown

Initial Comment:
In the latest beta, file transfer speed is not shown
anymore and after a transfer starts, "waiting for
acception" is still shown.

----------------------------------------------------------------------

Comment By: Richard Nelson (wabz)
Date: 2007-04-04 15:33

Message:
Logged In: YES 
user_id=698726
Originator: NO

If anyone wants to test a patch for this in:
https://sourceforge.net/tracker/?func=detail&atid=300235&aid=1652005&group_id=235
(preferably msnft2.diff) feel free, and let me know how it goes.

----------------------------------------------------------------------

Comment By: Megan Schneider (ciran)
Date: 2007-02-17 07:39

Message:
Logged In: YES 
user_id=801517
Originator: NO

Has duplicates: 1647609, 1651767, 1643797. Also, the file name is not
reporting correctly - the dialog reports the remote name, not the name you
choose to save it as (according to 1647609).

----------------------------------------------------------------------

Comment By: Kaarel (s6dalane)
Date: 2007-01-29 06:48

Message:
Logged In: YES 
user_id=1626173
Originator: YES

Any progress on this bug? It shouldn't be too hard to fix this, since it
worked before...

----------------------------------------------------------------------

Comment By: Nuno J. Silva (nunojsilva)
Date: 2006-11-24 09:30

Message:
Logged In: YES 
user_id=1645623
Originator: NO

Same thing here with MSN protocol (the only one I've tried). Speed is
shown as 0.0 and Time Elapsed shows "Not Started". I'm using beta5.

Screenshot:
http://njsg.no.sapo.pt/gaim.png

----------------------------------------------------------------------

Comment By: Elora HRanma (elora)
Date: 2006-11-22 10:51

Message:
Logged In: YES 
user_id=967930
Originator: NO

 I confirm this in Linux for betas 4 and 5, using MSN for both sending and
receiving files. Transfers are correctly finished, anyway -ignoring the
naming bug in beta 5-. In my case, anyway, it shows the Not started state
in the Time Elapsed field.

----------------------------------------------------------------------

Comment By: Tafkadasom2k5 (tafkadasom2k5)
Date: 2006-10-22 23:27

Message:
Logged In: YES 
user_id=1452309

Same issue with ICQ...

----------------------------------------------------------------------

Comment By: JamesF1 (jamesf1)
Date: 2006-10-22 08:20

Message:
Logged In: YES 
user_id=1114147

I can confirm the bug as well.  No speed reading on the MSN
protocol (haven't tried others yet) in beta4.

----------------------------------------------------------------------

Comment By: Kaarel (s6dalane)
Date: 2006-10-22 04:32

Message:
Logged In: YES 
user_id=1626173

MSN

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2006-10-22 02:58

Message:
Logged In: YES 
user_id=28833

what protocol are you hitting this with?

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1581734&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to