Bugs item #1670939, was opened at 2007-02-28 07:06
Message generated for change (Comment added) made by sf-robot
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1670939&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: 2.0.0 beta 5
>Status: Closed
Resolution: None
Priority: 5
Private: No
Submitted By: Basar Ugur (basarugur)
Assigned to: Nobody/Anonymous (nobody)
Summary: clicking link disrupts encoding

Initial Comment:
Sometimes, when I click to a URL sent, the encoding of the chat window corrupts 
completely. Sometimes it turns back to normal, sometimes it does not, even if 
the window is closed and re-opened.

----------------------------------------------------------------------

>Comment By: SourceForge Robot (sf-robot)
Date: 2007-04-06 19:20

Message:
Logged In: YES 
user_id=1312539
Originator: NO

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2007-03-23 11:27

Message:
Logged In: YES 
user_id=28833
Originator: NO

this is with icq, right? 

----------------------------------------------------------------------

Comment By: Basar Ugur (basarugur)
Date: 2007-03-01 04:45

Message:
Logged In: YES 
user_id=1409073
Originator: YES

File Added: Screenshot-1.jpg

----------------------------------------------------------------------

Comment By: Basar Ugur (basarugur)
Date: 2007-03-01 04:44

Message:
Logged In: YES 
user_id=1409073
Originator: YES

- I usually use Turkish characters as I chat in Turkish, the "local"
characters corrupt.
- My OS is Fedora Core 6.
I'm sending two screenshots taken "before" and "after".
File Added: Screenshot-0.jpg

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2007-02-28 18:54

Message:
Logged In: YES 
user_id=325843
Originator: NO

Please elaborate on what exactly you mean by "the encoding corrupts
completely".
What OS are you using?

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1670939&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-bugs mailing list
Gaim-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to