Read and respond to this message at: 
https://sourceforge.net/forum/message.php?msg_id=4246821
By: erikalan

I've been using Gaim 1.5.0 (and older versions) for a long time now without
problems. Today, a client asked me to set up access to MSN IM, which 1.5.0 died
on. Based on other comments in this forum, I updated to 2.0.0 beta 6. Now, I
can access my yahoo and msn IM accounts, but the AIM account doesn't seem to
connect. So I disabled all three accounts (Yahoo, AIM and MSN), brought up the
debug window, and re-enabled just the AIM account. All I see in the log is:

gaim_status_get_type: assertion `status != NULL' failed
gaim_status_type_get_primitive: assertion `status_type != NULL' failed
gaim_status_get_name: assertion `status != NULL' failed
gaim_status_get_type: assertion `status != NULL' failed
gaim_status_type_get_primitive: assertion `status_type != NULL' failed

I'm running Windows XP SP2. Anyone have any ideas at all?

-- Erik


______________________________________________________________________
You are receiving this email because you elected to monitor this forum.
To stop monitoring this forum, login to SourceForge.net and visit: 
https://sourceforge.net/forum/unmonitor.php?forum_id=665

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-forums mailing list
Gaim-forums@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gaim-forums

Reply via email to