gtk-bugs item #1231535, was opened at 2005-07-02 12:45
Message generated for change (Settings changed) made by lschiere
You can respond by visiting:

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: gtk bug #170948 (no disk error)
>Status: Closed
Resolution: None
Priority: 5
Private: No
Submitted By: Donald Jenner (djenner)
Assigned to: Nobody/Anonymous (nobody)
>Summary: \"no disk in drive\"

Initial Comment:
I am migrating to a new computer. GAIM 1.3.1 seems to
install correctly. I run it; I get a message "There is
no disk in the drive. Please insert a disk into drive".
 Three buttons: Cancel, Try Again and Continue.  I
click Cancel or Continue (both have the same result),
the message clears, then comes up again. Click Cancel
or Continue, and the message clears again, and GAIM
loads and appears to function normally.  I have cleared
things, including all the stuff in Application Data and
any lingering stuff in the Registry and reinstalled. 
Same thing.  Regardless of whether I am using the
migrated settings or the default logon for the first
time stuff.



Comment By: c0d3w4rri0r (c0d3w4rri0r)
Date: 2006-01-16 20:45

Logged In: YES 

Ok, I have figured what is causing the problem.  The device
it is trying to access is on a media reader.  For me the
issue was with the SmartMedia / xD slot.  The rest of the
slots seemed to have no problem.  If you disable this device
you will not recieve the error.  Any questions feel free to


You can respond by visiting:

This email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
Gaim-gtk-bugs mailing list

Reply via email to