Jonathan Schleifer wrote:
> 
> You shouldn't include 0.11 under ANY circumstances, as it is far more  
> buggy than 0.12. With 0.11, you lose messages, have dead connections,  
> etc. It's absolutely a "do not want".

Interesting.  0.11.4 will be in Debian Lenny, maintained by Yann.
TTBOMK and user experience, it does not have release-critical bugs
(even if it had, including a snapshot of 0.12 or 0.12 itself is a
no-op for Debian at this point).

FWIW, the company I work for uses Gajim as the standard IM client and
there were no problems like the ones you mention under Debian (with
the official Debian package as it is).

_______________________________________________
Gajim-devel mailing list
Gajim-devel@gajim.org
https://lists.gajim.org/cgi-bin/listinfo/gajim-devel

Reply via email to