With disabled account registration on trac it got harder to
contribute with bug reports to the gajim development (and I do not think
that sending login and password to the developers to create an account
is the way to go) so I hope you can figure out how to handle your spam
problem.

Here is my little bug report:

Debian Testing

* Deinstalled gajim 0.15.4
* installed gajim-nightly_20140617-1_all.deb and
python-nbxmpp-nightly_20140410-1_all.deb
* started gajim, goto plugins
* it automatically seems to search for updates, and wants to install new
plugin installer
* error raised, this is the exception taken from gajim -v output:

Traceback (most recent call last):
  File
"/home/fff/.local/share/gajim/plugins/plugin_installer/plugin_installer.py",
line 390, in available_plugins_treeview_selection_changed
    self.plugin_description_textview)
TypeError: display_html() takes at least 4 arguments (3 given)

I can't reproduce it anymore though, since after playing around a bit
the update got installed and the exception disappeared.


By the way, I do not know if this is known to you, but I am not able to
connect to https://gajim.org with iceweasel, I get a "This Connection is
Untrusted" without a way to accept an exception for this site. With
Gnome Web it works though. It really becomes harder to be part of the
gajim community


Thanks for your work on gajim, Florian
_______________________________________________
Gajim-devel mailing list
Gajim-devel@gajim.org
https://lists.gajim.org/cgi-bin/listinfo/gajim-devel

Reply via email to