I guess I would have to turn on higher logging level and wait for that to 
re-occur, as for today I have only 1 log entry:

1/6/2016 11:18:44 (W) gajim.c.connection: No reply received for keepalive ping. 
Reconnecting.

And I am not sure whether that was logged before or after I shut down and 
restarted Gajim.
Can I increase logging level in Gajim?

Thank you!
Alex

-----Original Message-----
From: Gajim-devel [mailto:gajim-devel-boun...@gajim.org] On Behalf Of Yann 
Leboulanger
Sent: Wednesday, January 06, 2016 3:31 PM
To: gajim-devel@gajim.org
Subject: Re: [Gajim-devel] Could not go online until exit and re-start

On 01/06/2016 06:45 PM, Alex Malmyguine wrote:
> For the 1st time since I started using Gajim, which was a few years and 
> several versions back, v. 0.16.5 went offline today and would not re-connect 
> until I used Actions/Quit and restarted the program.
> Before doing that I checked if the server was up and other users connected 
> and they had no issues.
> But no matter how many times I changed offline/online its till would not 
> connect until restarted the client. Then it immediately connected.
> So it sounds like this is something new in the latest version.
>
> Thank you!
> Alex

Hi,

Is it something you can reproduce? According you your mail headers, you use 
Windows, is this right? Do you have error logs? They are in 
C:\users\LOGIN\AppData\Roaming\Gajim\gajim.log under windows.

--
Yann
_______________________________________________
Gajim-devel mailing list
Gajim-devel@gajim.org
https://lists.gajim.org/cgi-bin/listinfo/gajim-devel
_______________________________________________
Gajim-devel mailing list
Gajim-devel@gajim.org
https://lists.gajim.org/cgi-bin/listinfo/gajim-devel

Reply via email to