On Tue, Jan 4, 2011 at 2:26 AM, Daniel Blankenberg <d...@bx.psu.edu> wrote:
> Hi Peter (and -dev),
> Would something like ${param.fields.path} be preferred over
> ${param.get_fields( 'path' )}?
> Thanks,
> Dan

That looks nicer to type in the XML wrapper, but I am not
overly bothered. Could we use either syntax for things like
filters and conditional checks (in other parameters)?

galaxy-dev mailing list

Reply via email to