Hi Peter,

Thanks for getting back to me. I've tested this on both my own Galaxy install 
and on the galaxy test server - both give the same error. I'm not sure what's 
causing it.

All the very best!

Konrad.

-----Original Message-----
From: p.j.a.c...@googlemail.com [mailto:p.j.a.c...@googlemail.com] On Behalf Of 
Peter
Sent: 12 January 2011 17:54
To: Paszkiewicz, Konrad
Cc: galaxy-...@bx.psu.edu
Subject: Re: [galaxy-dev] Easy download/setup of Bacterial Genbank and multiple 
alignment files from UCSC?

On Wed, Jan 12, 2011 at 1:15 AM, Paszkiewicz, Konrad
<k.h.paszkiew...@exeter.ac.uk> wrote:
>
> Hi all,
>
> Many thanks for that Peter. It worked a charm.
>
> There does seem to be a bug in there somewhere. If more than one
> item is selected for retrieval at a time, only a single item is returned.
> The other items all return a 'This file cannot be found' error.

Given Dan's comments earlier, that doesn't surprise me. Is this on your
local Galaxy (I didn't get as far that before Christmas), or on the main
Penn State instance?

> Finally as an aside, could this system be adapted to retrieve the
> PTT files from Genbank?

You certainly could use the PTT files to get the gene CDS co-ordinates,
but  as I recall the scripts just extract this information from the GenBank
files (*.gbk) instead.

> All the very best,
>
> Konrad.

Peter

_______________________________________________
galaxy-dev mailing list
galaxy-dev@lists.bx.psu.edu
http://lists.bx.psu.edu/listinfo/galaxy-dev

Reply via email to