Trying to install a local copy of Galaxy for evaluation. Downloaded the "stable" version using:


hg clone https://bitbucket.org/galaxy/galaxy-dist

I am installing it on a Centos 5 x86_64 Linux kernel which has python 2.4.3 installed. When running "sh setup.sh" the installation stops with an error building the "python_daemon" egg. In checking, it is trying to download/build python_daemon 1.5.5 (specified in the eggs.ini). This version of python_daemon uses syntax that depends on python >= 2.5. Your "README" indicates....

Galaxy requires Python 2.4, 2.5 or 2.6. To check your python version, run: ...

Does Galaxy still run under python 2.4?

(PS: I have lots of Linux/Perl experience, but virtually no python expertise.)

Thanks....
  --------
  //=\    John Powell, CAPT, Ret.  USPHS Phone: (301) 496-2963
  \=//    Building 12A, Room 2033        FAX:   (301) 402-2867
   //=\   National Institutes of Health
   \=//   Bethesda, MD 20892-5624        Work:     j...@helix.nih.gov
    //=\                                 Personal: jpow...@erols.com
    \=//
     //=\ BioInformatics & Molecular Analysis Section-BIMAS/CBEL/CIT/NIH
  -------------------------------------------------------------------------

_______________________________________________
galaxy-dev mailing list
galaxy-dev@lists.bx.psu.edu
http://lists.bx.psu.edu/listinfo/galaxy-dev

Reply via email to