Nope, figured it out.  I forgot to add the appropriate table blocks to the 
tool_data_table_conf.xml file.  So obvious!

David

On Feb 15, 2011, at 5:05 PM, Bossers, Alex wrote:

> David,
> this is what we have in blastdb.loc (nucleotide) or blastdb_p.loc (prot)....a 
> snippet....tab delimited
> caption can contain spaces so I increased the tab for display only
> 
> #This is a sample file distributed with Galaxy that is used to define a
> #list of nucleotide BLAST databases, using three columns tab separated
> #(longer whitespace are TAB characters):
> #
> #<unique_id>      <database_caption>     <base_name_path>
> #
> nt_24_10_2010             nt 2010 Nov 24              /share/BlastDB/nt
> vector_24_10_2010      vector 2010 Nov 24       /share/BlastDB/vector
> 
> 
> 
> Alex
> 
> ________________________________________
> Van: galaxy-dev-boun...@lists.bx.psu.edu 
> [galaxy-dev-boun...@lists.bx.psu.edu] namens David Hoover 
> [hoove...@helix.nih.gov]
> Verzonden: dinsdag 15 februari 2011 22:33
> Aan: Galaxy Dev
> Onderwerp: [galaxy-dev] megablast and blastdb
> 
> When I try to load the megablast_wrapper tool, I get errors in the output:
> 
>  AssertionError: Data table named 'blastdb' is required by tool but not 
> configured
> 
> I am totally confused how blastdb.loc should be configured.  Is it one tab, 
> two, three?
> 
> David Hoover
> Helix Systems Staff
> http://helix.nih.gov
> _______________________________________________
> To manage your subscriptions to this and other Galaxy lists, please use the
> interface at:
> 
>  http://lists.bx.psu.edu/


_______________________________________________
To manage your subscriptions to this and other Galaxy lists, please use the
interface at:

  http://lists.bx.psu.edu/

Reply via email to