On 3/17/11 10:01 PM, Jeremy Goecks wrote:
ok - I managed to compile cufflinks myself.  When I run it I get a line of output that 
reads "linked against Boost version 104601".  When I run cufflinks in Galaxy, 
Galaxy complains about this line being an error.

Hmmm.  How is cufflinks running in the public version of galaxy?

Ryan,

We compile Cufflinks ourselves as well for main, but for some reason we don't 
see the message that you're seeing when Cufflinks is run. We have Cufflinks 
v0.9.3, but I wonder whether we might be using a slightly older version of the 
code. In any case, looking at the Cufflinks code, I see:

--
cufflinks.cpp:85:    fprintf(stderr, "linked against Boost version %d\n", 
BOOST_VERSION);
gtf_to_sam.cpp:46:      fprintf(stderr, "linked against Boost version %d\n", 
BOOST_VERSION);
--

Try removing these lines and recompiling cufflinks; this should solve your 
problem.

Thanks,
J.




It looks like the output only occurs when cufflinks can't run on the provided dataset. I checked my inputs, and I think that is the problem...its a sam file from bowtie, not from tophat, hence not a sorted sam file. Perhaps this stderr message doesn't matter after all, its just misleading...

<<attachment: golharam.vcf>>

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to