Here is the problem, you must have something configured incorrectly in your 
apache server that is not properly handling the request.

> serving Galaxy through Apache


On Apr 29, 2011, at 9:10 AM, Greg Von Kuster wrote:

> Hi Joachim,
> 
> Your hg environment looks good, so there must be something else going on.  I 
> assume you are using only the Galaxy server for handling requests, but please 
> confirm this.  Is the following method available on line # 1972 of the file 
> ~/lib/galaxy/web/controllers/library_common.py?
> 
> def move_library_item( self, trans, cntrller, item_type, item_id, 
> source_library_id='', make_target_current=True, **kwd ):
> 
> Can you replay back with the entire paste log of the request that results in 
> the error?
> 
> Greg Von Kuster
> 
> On Apr 29, 2011, at 2:43 AM, Joachim Jacob wrote:
> 
>> Hi, thanks for your response!
>> 
>> Output of 'hg verify':
>> 
>> checking changesets
>> checking manifests
>> crosschecking files in changesets and manifests
>> checking files
>> 5042 files, 5356 changesets, 22542 total revisions
>> 
>> Output of 'hg heads':
>> 
>> changeset:   5355:50e249442c5a
>> tag:         tip
>> user:        Daniel Blankenberg <d...@bx.psu.edu>
>> date:        Thu Apr 07 08:39:07 2011 -0400
>> summary:     Additional fix for typo propagated from manual_builds, which 
>> was updated in 5350:cd2aff5b117c.
>> 
>> Joachim
>> 
>> On 04/28/11 17:43, Greg Von Kuster wrote:
>>> 
>>> Joachim,
>>> 
>>> My first inclination is that either your upgrade did, indeed, have 
>>> problems, or your Galaxy environment was problematic prior to the upgrade.  
>>> What happens if you type each the following in your Galaxy install dir?
>>> 
>>> hg heads
>>> 
>>> hg verify
>>> 
>>> 
>>> On Apr 28, 2011, at 11:03 AM, Joachim Jacob wrote:
>>> 
>>>> Hi all,
>>>> 
>>>> I just upgraded my version of Galaxy to the latest one. No probs with that.
>>>> But in "Manage Data Libraries", the 'move this dataset' option however 
>>>> seems to give an error on our installation:
>>>> 
>>>> Not Found
>>>> 
>>>> The resource could not be found.
>>>> No action for /library_common/move_library_item
>>>> 
>>>> Does anyone else has this error?
>>>> 
>>>> Cheers,
>>>> Joachim
>>>> 
>>>> -- 
>>>> Joachim Jacob.
>>>> <logo-default.jpg>
>>>> Joachim Jacob, PhD.
>>>> Bioinformatics Trainer
>>>> BITS - www.bits.vib.be                                
>>>> VIB - www.vib.be   
>>>> <rss20.gif> 
>>>> <call_blue_white_124x52.png>                               
>>>>    <t_logo-a.png>                       
>>>> VIB headquarters, Rijvisschestraat 120, BE-9052 Gent, Belgium  (see map)  
>>>> |  Tel.: +32 9 244 66 34   |  Fax.: +32 9 244 66 10
>>>> ___________________________________________________________
>>>> Please keep all replies on the list by using "reply all"
>>>> in your mail client.  To manage your subscriptions to this
>>>> and other Galaxy lists, please use the interface at:
>>>> 
>>>>  http://lists.bx.psu.edu/
>>> 
>>> Greg Von Kuster
>>> Galaxy Development Team
>>> g...@bx.psu.edu
>>> 
>>> 
>>> 
> 
> Greg Von Kuster
> Galaxy Development Team
> g...@bx.psu.edu
> 
> 
> 

Greg Von Kuster
Galaxy Development Team
g...@bx.psu.edu



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to