Hello all,

If this question is not for this list, please advise. Both my RHEL55 and SL55 
are based on python 2.4.3  - how I can add python 2.6 support for Galaxy 
without screwing up OS? I had both 2.4 and 2.6 installed, by python -V returns 
only 2.4.3.  When I uninstalled 2.4.3, SL55 self-destructed, the same will 
happen with RHEL55. I was advised that 2.6 should not ever be made seen (like 
manipulating $PATH)  by the system that depends on 2.4 - so how I add 2.6 if it 
is needed for full functionality?


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to