Hello Louise,

Sorry about the delay, but significant time has passed since you sent the 
message below, so I wanted to check with you to confirm this is still an issue 
for you.  Can you let me know?

Thanks,

Greg Von Kuster


On Mar 23, 2011, at 12:09 PM, Louise-Amélie Schmitt wrote:

> Hi everyone,
> 
> I'm currently trying a new galaxy install with the webapp and the job
> runner running on different machines, sharing a nfs volume where the
> galaxy files are, and another one where the data is supposed to be
> stored, as specified in the file_path and new_file_path values in the
> universe_wsgi files. (one for the webapp and one for the runner, as
> stated in the doc)
> 
> Both instances run properly with no error message but when I want to
> upload a file from wherever in a library, here's what happens:
> The file's row appears in the library with the "uploading" note.
> The job is registered in the database.
> And that's all. Nothing changes afterwards. Nothing is saved anywhere.
> 
> This can't be a file-too-big issue since the test file I'm working with
> weighs 3.5kB.
> 
> I probably stupidly missed something but I really don't see where the
> problem might be.
> 
> Any idea?
> 
> Cheers
> L-A
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/

Greg Von Kuster
Galaxy Development Team
g...@bx.psu.edu




___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to