On Jun 15, 2011, at 3:36 PM, Kanwei Li wrote:

> What is the version for numpy in your eggs.ini?

eggs.ini has "numpy = 1.3.0".  I have no local edits this is just a clean 
checkout of galaxy-dist.  

~Mike

> On Wed, Jun 15, 2011 at 3:14 PM, Michael Steder <ste...@ci.uchicago.edu> 
> wrote:
> Hi Nate,
> 
> On Jun 15, 2011, at 12:18 PM, Nate Coraor wrote:
> 
>> It should be working, this would have been a problem for a short time
>> using galaxy-central, but should not have affected -dist.  Could you
>> send the output of:
>> 
>>  python ./scripts/get_platforms.py
>>  python -V
> 
> $ python ./scripts/get_platforms.py 
> macosx-10.6-universal-ucs2
> $ python -V
> Python 2.6.1
> 
>>> 
>>> Should I be running galaxy-central instead?
>> 
>> No, galaxy-dist is fine (and should be less prone to issues due to
>> cloning/updating at the wrong moment).
>> 
>> Thanks,
>> --nate
> 
> Just in case it helps:
> 
> I'm currently running tip of galaxy-dist:
> 
> hg tip
> changeset:   5585:8c11dd28a3cf
> tag:         tip
> user:        Nate Coraor <n...@bx.psu.edu>
> date:        Thu May 19 10:07:53 2011 -0400
> summary:     Add Picard and fastqc tools to Main
> 
> My prior version which is still working for me is:
> 
> changeset:   5355:50e249442c5a
> user:        Daniel Blankenberg <d...@bx.psu.edu>
> date:        Thu Apr 07 08:39:07 2011 -0400
> summary:     Additional fix for typo propagated from manual_builds, which was 
> updated in 5350:cd2aff5b117c. 
> 
> ~Mike
> 
> 
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/
> 

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to