Sergei Ryazansky wrote:
> Hello all,
> 
> we have the UCSC genome browser mirror as well as Galaxy mirror. The
> Galaxy has a feature enabling a user to display the data at UCSC genome
> browser as custom tracks. I have configured the galaxy to display the data
> to our UCSC browser mirror but it doesn't work properly: after the
> redirecting to genome browser page the "redirected to non-http(s): /root"
> error message is appeared. At the same time displaying Galaxy data at
> official UCSC works excellent. What are the possible reasons of it?
> Thank you in advance!

Hi Sergei,

If your Galaxy server is behind a proxy server serving via https, have
you set the following header:

    RequestHeader set X-URL-SCHEME https

Please see the "SSL" section of the ApacheProxy page for more
information:

    https://bitbucket.org/galaxy/galaxy-central/wiki/Config/ApacheProxy

--nate

> ___________________________________________________________
> The Galaxy User list should be used for the discussion of
> Galaxy analysis and other features on the public server
> at usegalaxy.org.  Please keep all replies on the list by
> using "reply all" in your mail client.  For discussion of
> local Galaxy instances and the Galaxy source code, please
> use the Galaxy Development list:
> 
>   http://lists.bx.psu.edu/listinfo/galaxy-dev
> 
> To manage your subscriptions to this and other Galaxy lists,
> please use the interface at:
> 
>   http://lists.bx.psu.edu/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to