Thanks Chrony,
            but do u know a fix, for this problem. Like what configuration
change I should make and where?

With Regards,
----------------
Ambarish Biswas,
University of Otago
Department of Biochemistry,
Dunedin, New Zealand,
Tel: +64(22)0855647
Fax: +64(0)3 479 7866




On Wed, Jul 27, 2011 at 4:24 AM, Chorny, Ilya <icho...@illumina.com> wrote:

>  Those changes to permission in __init__.py  are only necessary of running
> the job as the actual logged in user and not as the galaxy user. There are
> additional changes that are needed to get actual user name integration to
> work with SGE. ** **
>
> ** **
>
> *From:* galaxy-dev-boun...@lists.bx.psu.edu [mailto:
> galaxy-dev-boun...@lists.bx.psu.edu] *On Behalf Of *ambarish biswas
> *Sent:* Monday, July 25, 2011 11:12 PM
> *To:* galaxy-dev@lists.bx.psu.edu"
> *Subject:* [galaxy-dev] galaxy sge Job output not returned from cluster***
> *
>
> ** **
>
> Hi All,****
>
>           I'm getting this error "*Job output not returned from cluster*"*
> ***
>
> ** **
>
> ** **
>
> galaxy.jobs.runners.drmaa DEBUG 2011-07-26 17:00:59,552 (4915/17234) state
> change: job is queued and active****
>
> galaxy.jobs.runners.drmaa DEBUG 2011-07-26 17:01:03,552 (4915/17234) state
> change: job is running****
>
> 139.80.26.223 - - [26/Jul/2011:17:01:03 +1300] "POST
> /galaxy/root/history_item_updates HTTP/1.1" 200 - "
> http://bioanalysis.otago.ac.nz/galaxy/history"; "Mozilla/5.0 (X11; U; Linux
> x86_64; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205
> Safari/534.16"****
>
> galaxy.jobs.runners.drmaa DEBUG 2011-07-26 17:01:04,632 (4915/17234) state
> change: job finished, but failed****
>
> galaxy.jobs.runners.drmaa DEBUG 2011-07-26 17:01:04,632 Job output not
> returned from cluster****
>
> galaxy.jobs DEBUG 2011-07-26 17:01:04,762 job 4915 ended****
>
> ** **
>
> ** **
>
> I tried changing permission in __init__.py as mentioned in****
>
> http://www.mail-archive.com/galaxy-dev@lists.bx.psu.edu/msg01613.html
>
> but no luck.****
>
> ** **
>
>
> I saw Erick has the same problem, and looks like he got a fix as mentioned
> ****
>
>
> http://gmod.827538.n3.nabble.com/Job-output-not-returned-from-cluster-td879580.html
> ****
>
> ** **
>
> but no detail of what should be done.****
>
> ** **
>
> Thanks in advance.****
>
> ** **
>
> ** **
>
>
> With Regards,
> ----------------
> Ambarish Biswas,
> University of Otago
> Department of Biochemistry,
> Dunedin, New Zealand,
> Tel: +64(22)0855647
> Fax: +64(0)3 479 7866****
>
> ** **
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to