Christoph Ruttkies wrote:
> Dear Galaxy-Dev Team,
> 
> I have a problem concerning the integration of galaxy into a cluster
> environment. Galaxy is installed on a server that has access to the
> local cluster network and is configured as a submit host for the Sun
> Grid Engine running on the cluster nodes. So it is configured to use
> drmaa to submit its jobs. Everytime submitting a job from the galaxy
> webfrontent the qmaster daemon on the sge-admin host dies with the message
> 
> !!!!!!!!!! got NULL element for SME_message_list !!!!!!!!!!
> 
> in the logs.

Hi Christoph,

If qmaster is dying this is almost certainly an SGE problem, although it
may be related to the DRMAA library interaction.  I would suggest moving
to the latest SGE version and if this doesn't fix it, post your question
to the SGE community.  You may want to see if you can reproduce this
behavior with one of the DRMAA sample submission scripts.

--nate

> 
> The SGE version is 6.2. Submitting jobs from the command-line with qsub
> is working without any problems.
> 
> Do you have any idea?
> 
> Best regards,
> Christoph
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>   http://lists.bx.psu.edu/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to