Hi, everybody, and Nate :)

You helped me to configure an SSL connection to a DB on a remote host. It worked fine, but I have to do it again, on a RHEL6 (the one before was RHEL 5).

I am using psycopg2-2.0.13 and followed all the steps given by Nate, yet it throws an error here:

I run :

% PYTHONPATH=/home/galaxy/galaxy-dist/scripts/scramble/lib python -v setup.py egg_info --tag-build=_8.4.2_static bdist_egg

and get :

+++++++++++++++++++++
...

running egg_info
writing psycopg2.egg-info/PKG-INFO
writing top-level names to psycopg2.egg-info/top_level.txt
writing dependency_links to psycopg2.egg-info/dependency_links.txt
# /usr/lib/python2.6/site-packages/setuptools/command/build_py.pyc matches /usr/lib/python2.6/site-packages/setuptools/command/build_py.py import setuptools.command.build_py # precompiled from /usr/lib/python2.6/site-packages/setuptools/command/build_py.pyc # /usr/lib64/python2.6/distutils/command/build_py.pyc matches /usr/lib64/python2.6/distutils/command/build_py.py import distutils.command.build_py # precompiled from /usr/lib64/python2.6/distutils/command/build_py.pyc # /usr/lib64/python2.6/distutils/command/build.pyc matches /usr/lib64/python2.6/distutils/command/build.py import distutils.command.build # precompiled from /usr/lib64/python2.6/distutils/command/build.pyc # /usr/lib64/python2.6/encodings/string_escape.pyc matches /usr/lib64/python2.6/encodings/string_escape.py import encodings.string_escape # precompiled from /usr/lib64/python2.6/encodings/string_escape.pyc
error: No such file or directory


# clear __builtin__._
# clear sys.path


+++++++++++++++++++++

Which is the missing file/dir ?

Thank you

Nikolay

--
Nikolay Vazov, PhD
Research Computing Centre - http://hpc.uio.no
USIT, University of Oslo
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to