Am 24.10.2011 21:05, schrieb Jeremy Goecks:
So - I'm logged in and the link is accessible.
(I tried with different accounts on the public server - that works; but not 
importing to our own instance.)
The history must be "Accessible via link": Options -->  Share/Publish -->  Make 
History Accessible via Link

Can you share the history with me?

Thanks,
J.
I tried it, following your instructions.
And different follow-ups:
1) Pasting the "sharing"-Link into the "Import a History from an Archive" field -> doesn't work 2) Opening the link being logged in to the account on OUR instance, that means, the target account, but NOT on the source account. -> doesn't work - he tries to import the history on the public server (I assume because the message was about "this will delete your current history")

When I imported histories from one account to another on the public server, I never used "Make History Accessible via Link". I just took the export-Link (the one you can download the history as an archive file.)
I even tried uploading the file somewhere else.

This is my test-History:
http://main.g2.bx.psu.edu/u/stef85/h/neue-history-zum-test

Steffi
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to